Announcements

Site now running Moodle 2.2.3

Site now running Moodle 2.2.3

by Plugins HRDNZ-Admin -
Number of replies: 0

We've just upgraded this site to Moodle 2.2.3.

We think all mods are behaving OK, although there was a CSS error highlighted on upgrade (which we think was generated by the Accessibility Block).

Anyway, let us know if mods aren't working as epxected smile